Can't install Hassio on docker


Hopefully someone can help.
I can’t install Hassio at the moment (did already several installation on the same way in the past).
I receive the error:

20-03-13 14:47:11 WARNING (MainThread) [supervisor.homeassistant] Error on install Home Assistant. Retry in 30sec
20-03-13 14:47:41 INFO (SyncWorker_7) [supervisor.docker.interface] Update image homeassistant/qemux86-64-homeassistant:landingpage to homeassistant/qemux86-64-homeassistant:0.106.6
20-03-13 14:47:41 INFO (SyncWorker_7) [supervisor.docker.interface] Pull image homeassistant/qemux86-64-homeassistant tag 0.106.6.
20-03-13 14:48:03 ERROR (SyncWorker_7) [supervisor.docker.interface] Can’t install homeassistant/qemux86-64-homeassistant:0.106.6 -> 404 Client Error: Not Found (“no such image: homeassistant/qemux86-64-homeassistant:0.106.6: No such image: homeassistant/qemux86-64-homeassistant:0.106.6”).

Linux version: ubuntu 18.04

Installation command: sudo curl -sL | sudo bash -s

Thanks in advance,

Kind regards,


That’s strange. Can you try if you can pull this image by running

docker pull homeassistant/qemux86-64-homeassistant:0.106.6

Hade the same problem. Updated/upgraded Ubuntu and rebooted.
Then it worked.

also effected by this. However manually pulling is working.

Ups I just got from docker pull. I guess 64GB is not enough for the VM any more.
failed to register layer: Error processing tar file(exit status 1): write /usr/local/lib/python3.7/site-packages/h2/ no space left on device

Oh no its the ubuntu vm that has a strange setup if one uses lvm in the vm. It made a root partition of 4GB and left the rest free I think. So its probably just a size issue. Would be nice though if hassio_supervisor could pass on these errors in it log

I have now properly resized everything and it works again.

Same issue here.
Ubuntu with LVM, default install so only / of 4GB. Extented it, and this solved the issue.
Now i can continue configure HA in my new home :smile:

Thanks everybody for the support.

For everybody stumbling across this, If you are creating a new setup, consider using the official home assistant vm. As it comes already prepacked with what ever you need.