Can't install homegear

I just had to restore a full backup. After that, everything was fine, except my homegear addon was missing. I was trying to reinstall but the installation keeps failing with:
Failed to to call /addons/e0e91880_rpi-homegear/install - The command '/bin/sh -c wget && apt-key add Release.key && rm Release.key' returned a non-zero code: 5
Anyone has an idea what the problem might be?

The homegear repository was faulty and has been rebuild. The add-on is obviously not aware of that.

You should file an issue at the add-ons GitHub project.

New repository url is

Thanks for your help. I tried to install from @kreativemonkeys repository now and that worked like a charm. It creates the homegear directory as well. But the MAX module is not installed. (Actually I have no family folder at all inside the homegear directory). Unfortunately over ssh no Linux commands to install the max module work. Do you have an idea what i can do?

No, sorry. Neither do I run Homegear as an „add-on“, nor do I have any Max devices.