Cant load home page

I’m a complete Newbie, Not sure what i’ve done wroing. I went into Hassio section and it said update to latest version. I did this now cant load home page. I can get into the RPI3 via SSH (Putty) but nothing else. Any help appreciated.

Try to clear cache and reload page.
That use to be the solution for me when similar issue occurs.

Thanks but unfortunately that didn’t work. Can I do anything from SSH? I’m not familiar with its commands.


cd /config
nano home-assistant.log

core-ssh:~# cd /config
core-ssh:/config# nano home-assistant.log

Then you will get the logfile hopefully telling you whats wrong…

If you want to try your luck rebooting the system from putty:

hassio host reboot

Thanks for that advice. Below is what it says. Should there be a logfile? I can get in fine via putty and have rebooted numerous times.

2018-11-12 21:16:23 ERROR (MainThread) [homeassistant.config] Invalid config for
[homeassistant]: $2018-11-12 21:16:23 ERROR (MainThread) [homeassistant.config] Invalid
config for
[homeassistant]: [group] is an invalid option for [homeassistant]. Check: homeassistant->group. (S$

OK Found the logfile.

2018-11-12 21:16:23 ERROR (MainThread) [homeassistant.config] Invalid config for [homeassistant]: [group] is an invalid option for [homeassistant]. Check: homeassistant->group. (See /config/configuration.yaml, line 1).

My configuration looks like this:

name: Home

Location required to calculate the time the sun rises and sets


Impacts weather/sunrise data (altitude above sea level in meters)

elevation: 105

metric for Metric, imperial for Imperial

unit_system: metric

Pick yours from here:

time_zone: GMT
customize: !include customize.yaml
group: !include groups.yaml
sensor: !include sensors.yaml

Been using like this for a few days but it reports to an error in line 1…

Make sure you have correct indentation.
Below are my first lines of code, available if you in putty type:

core-ssh:~# cd /config
core-ssh:/config# nano configuration.yaml

My code:

  name: Home
  latitude: !secret lat_home
  longitude: !secret long_home
  elevation: 3
  unit_system: metric
  time_zone: !secret time_zone
  customize: !include_dir_merge_named customize # !include customize.yaml
zone: !include includes/zone.yaml
  javascript_version: auto
# Uncomment this if you are using SSL/TLS, running in Docker container, etc.
#  base_url: !secret my_baseurl
#  server_port: 8123
#  ssl_certificate: !secret ssl_certificate
#  ssl_key: !secret ssl_key
#  trusted_networks: !secret trusted_networks
#  api_password: !secret http_password

Strange that it all worked until I did the upgrade… Is there a link to a fresh configuration.yaml?

Try this post:

Thanks for all your help, I replaced Configuration.yaml but still no joy. I think its a network problem. Need to sleep on it…

I got it. Luckily found another page, no idea how. Deleted the Google Cast instance and all working again.