Can't reach HA after restart

I’m running HA via a VM in Unraid and everything was working until I restarted the VM now I can’t acces the WebUI anymore. I can see via the VM console from Unraid that HA started succesfully.

Can you provide some more details? Is the vm pingable? Is it set up with DHCP and might have changed IP?

Unfortunately I don’t know how to ping a VM

I can’t even connect to it vie http://homeassistant.local:8123
So even if the IP changed that should stil be possible right?

I have only basic to none knowledge about all this stuff, so I would highly appreciate it, if you could provide me with more details to what I should do.

can you not see the IP in the unraid console? you can try Start → cmd type ping ipaddress in the prompt. Or try ping http://homeassistant.local

You don’t have a IP address, so no wonder you can’t reach HA

So check your VM settings

1 Like

Seems like it is not pingable

It worked before and I have not changed anything but what do I need to chosse then?

No idea, I don’t use Unraid, I just saw you did not get an IP-address.

Ok so I tested every Option there it did not work

I reset the Network Mac Address and now it works unfortunately with a new IP but I can live with that

Thanks for the help

1 Like