Can't reach homeassistant.;local:8123

I’ve followed the instructions on the Home Assistant Installation page for the recommended RPI 3.
I created the CONFIG/network/my-network file and I can see both an ethernet and a wifi connection on my router.
I have connected the RPI to a monitor, keyboard & mouse and all is working fine.
But, when I try to connect, I get ‘the site can’t be reached’ message in response to either http://homeassistant.local:8123 or
I have tried and tried by searching google/utube etc. I even re-read the beginner’s guide. But I just can’t get past this.
So I’m reaching out and hopeful that someone who has encountered and solved this already is out there …

Welcome Paddy,

Whenever you experience an unanticipated behaviour on Home Assistant, your first port-of-call should be to have a look at the logs.

Along with your installation guide there should be steps to reach the logs without a front end.

I recommend you have a look at your log file, from the lines that say something like Home Assistant is starting. That might give you a clue as to why it does not start.

Also, can you ping your Raspberry Pi from your machine?

1 Like

Thank you Fanuch

I found an instruction video, on utube, by “The Hook Up” and it confirmed the finak line of code to liad HA onto the RPI. I was the able to establish that my attempts were not getting that far. So i got a new card and as they say … Hey Presto !

But Thank You again for your time, your interest and your encouragement at a moment when I must admit I was a bit fed up with it.

1 Like