Can't restart Home Assistant, argument of type 'NoneType' is not iterable

Hi, I’m trying to restart my Home Assistant fora few days and I’m not able to do it, this error appears in the log

Logger: homeassistant.components.websocket_api.http.connection
Source: components/scene/
Integration: Home Assistant WebSocket API (documentation, issues)
First occurred: 09:25:50 (2 occurrences)
Last logged: 09:27:11

[139781323648352] argument of type 'NoneType' is not iterable
[139781197654816] argument of type 'NoneType' is not iterable
Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/components/websocket_api/", line 189, in handle_call_service
  File "/usr/src/homeassistant/homeassistant/", line 1627, in async_call
  File "/usr/src/homeassistant/homeassistant/", line 1664, in _execute_service
    await cast(Callable[[ServiceCall], Awaitable[None]],
  File "/usr/src/homeassistant/homeassistant/components/hassio/", line 665, in async_handle_core_service
    errors = await conf_util.async_check_ha_config_file(hass)
  File "/usr/src/homeassistant/homeassistant/", line 928, in async_check_ha_config_file
    res = await check_config.async_check_ha_config_file(hass)
  File "/usr/src/homeassistant/homeassistant/helpers/", line 201, in async_check_ha_config_file
    p_validated = component_platform_schema(p_config)
  File "/usr/local/lib/python3.9/site-packages/voluptuous/", line 272, in __call__
    return self._compiled([], data)
  File "/usr/local/lib/python3.9/site-packages/voluptuous/", line 229, in _run
    return self._exec(self._compiled, value, path)
  File "/usr/local/lib/python3.9/site-packages/voluptuous/", line 353, in _exec
    v = func(path, v)
  File "/usr/local/lib/python3.9/site-packages/voluptuous/", line 818, in validate_callable
    return schema(data)
  File "/usr/src/homeassistant/homeassistant/components/scene/", line 28, in _hass_domain_validator
    if CONF_PLATFORM not in config:
TypeError: argument of type 'NoneType' is not iterable

I tried to recover from the last three backups that are available but same happens. I tried also to check the config files in YAML menu but it get stucked on the loading sign. I don’t know what else to try :frowning:

There is something wrong with your scenes.