Can't select local server when setting up the HA app

So I’m trying to set up a new dashboard using a local only HA user. When I fire up the Companion app, it automatically detects my Nabu URL which a local user apparently can’t connect to. I also don’t see any place that I can manually type in the local URL.

What am I missing?

In the companion app settings under Servers & devices, there’s an option to specify your home wifi ssid and the internal URL to use when connected to that network.

Yeah, but that is after the onboarding login

If you’re logged out, there’s an “Enter URL manually” link at the bottom of the “choose your server” screen.

Ahhh! That was hidden by the toolbar on this weird tablet thing!