Can't update to 2021.1.1

Tags: #<Tag:0x00007f3263b33b60>

Hi,

I try to upddate from 2021.1.0 to 2021.1.1 but I get an error in the log:

ERROR (SyncWorker_4) [supervisor.docker.interface] Can’t install homeassistant/raspberrypi4-64-homeassistant:2021.1.1 -> 500 Server Error for http+docker://localhost/v1.40/images/create?tag=2021.1.1&fromImage=homeassistant%2Fraspberrypi4-64-homeassistant: Internal Server Error (“Get “https://registry-1.docker.io/v2/”: x509: certificate is valid for *.eero.com, not registry-1.docker.io”).

I’m wondering about certificate is valid for *.eero.com, not registry-1.docker.io
because I’m using eero for my WIFI for a long time, but I never get this error if I’m updating previous versions.

Or does it have nothing to do with that?

This is my config:

System Health

version: 2021.1.0
installation_type: Home Assistant OS
dev: false
hassio: true
docker: true
virtualenv: false
python_version: 3.8.7
os_name: Linux
os_version: 5.4.79-v8
arch: aarch64
timezone: Europe/Berlin

logged_in: true
subscription_expiration: 24. Januar 2021, 01:00
relayer_connected: true
remote_enabled: true
remote_connected: true
alexa_enabled: false
google_enabled: false
can_reach_cert_server: ok
can_reach_cloud_auth: ok
can_reach_cloud: ok

host_os: Home Assistant OS 5.10
update_channel: stable
supervisor_version: 2020.12.7
docker_version: 19.03.13
disk_total: 28.6 GB
disk_used: 12.9 GB
healthy: true
supported: true
board: rpi4-64
supervisor_api: ok
version_api: ok
installed_addons: deCONZ (6.6.2), File editor (5.2.0), Mosquitto broker (5.1), Terminal & SSH (8.10.0), Samba share (9.3.0), AdGuard Home (2.6.1), ESPHome (1.15.3), Check Home Assistant configuration (3.6.0), Home Assistant Google Drive Backup (0.103.0), AirSonos (2.4.1), Visual Studio Code (2.9.1)

dashboards: 1
mode: storage
views: 8
resources: 1

Thank you

I’m having the same issue. My hass installation is on a non-eero network, although I have a separate eero network in my home.