Can't view internal ip cameras via nabu casa remote control

With the recent update, duckdns and my external url for accessing home assistant has stopped working. I thought this would be a great time to put my nabu casa subscription to some good use so enabled the remote control. However, when trying to view my camera card from the outside, it doesn’t load. Is there any way to enable this?

Furthermore, my IFTTT webhooks also stopped working though I have a feeling this is just a case of reconfiguring some code (as it was previously using my duck dns url to communicate).

EDIT: Ideally, I’d like to get duckdns working again. I’ve checked my router and port forwarding is all still there. I’ve changed the yaml as advised in the documents but it’s never really clear how up to date the docs are.