Clean instalation on a new Raspberry Pi 4 64 bits error

Tags: #<Tag:0x00007f739acafcc8>

Hi. I’m a begginer on Raspberry and Home Assistant. I have unboxed my new Rasp 4 and i have tried to install the Rasp 4 image on my machine but during instalation the screen get stucked as image shows. Anyone can help me to install the Home Assistant on my device?


Regards
L.Sousa

8 Gb RbPi ? Not supported yet. If a 4Gb RbPi or lower, check your router for the IP address, and use your browser to surf to http://IP:8123

I have exactly the same problem gets to the IPv6 and sits there I have tried accessing it from my laptop and trying to login but cannot it keeps asking for login and password but as I have not created an account yet what can I do.

It’s a 4GG. I tryed to acess via the ip but i can’t conect

How can i know if tthe HA it’s installed? Appears any message on screen?

No. HA runs headless. The only way to access HA is through a web browser.

But Francis with the screen i put before you think the HA it’s installed? I can’t acess fron web browser…
I really want that HA on my Rasp, that’s the reason i bought the device… but i can’t install
dam

So on a separate computer (as Francis told you) what ip address are you using ? (give us the full address, it’s internal so not a security risk) just so we know what you are doing.

After the screen stops on the image screen i put above, I haved checked IP on my router and i put on a separeted browser http://192.168.1.11:8123 (rasp have a wired connection to router)

Okay that looks about right.
What does the browser say in response ?
What browser are you using ?

I only use Opera, says no available internet connection. I also tried close KIS antivirus…

Internet.?
It doesn’t need Internet

I don’t kow if the HA it«s really full installed, What folders must exist t the beginning? I only have mounted the HA image, put the sd on RA and power on

Internet or connection? I’m not near the Rasp. I can try when i arrive at home

The official Raspeberian works i have installed. Can i use to install HA?

Yes but not recommended for a first step.
What did you use to write the image ?

Hi. I have found the problem it’s my PC. I have tried on my tablet and i can get acess. On PC appears the message " The acess to Internet it’s blocked"
It’s strange