Climate entity not available


since the last update all my climate entity is not available.


Help please !

Do you see any errors in the log (Developer Tools -> Logs)?

I had it also afer the last update.
All the climate entities appeared to be hidden.
Enable solved the problem

Thx but how to enable entities not hidden ?

No in logs there are not error :frowning:

this controller zwave? if yes are other zwave devices working?

All node work in Zwave just all my climate not work.
Fibaro and Eurotronic the same issue

So I guess you need to check if the climate device is in the zwave network. if not then you need to reconnect it etc…

Go to Configuration -> Entities, click on the entity, there should be a toggle to enable/disable it.

Strange beacause the entity is not hidden.

not working

but if I take

it’s working.

The entities *_head not ok the other yes

You mean like the release notes indicated?

Yes I’m not alone !

You were literally warned about it…I don’t understand how you can just blindly update things without reading the BREAKING CHANGES in the release notes.

It’s simple I make the mistake to not read the release before click update.

And just play with the new notification with the app.

No body is perfect sorry