Cloud 9 not working after activating Duck DNS

Hi guys

I just activated DuckDNS for secure remote access. Everything works fine but since then I cannot access Cloud 9 anymore. Before activating/setting-up DuckDNS I could access Cloud 9 using http://hassio.local:8123 but now that doesnt work anymore. The new URL is but when I use that it opens Home Assistant Dashboard and not Cloud 9.

It would be great to get some help of you guys.


see your other post

You joined 31 mins ago and have read 17 mins
How much searching did you do ?

I tried to solve on this issue for a lot of hours thats why i decided to ask in this community and it the same time to verify whether my security setup is correct. Is there anything wrong with that? Can you help me with the cloud 9 issue?

You want external access with ssl on port 443
You want local access on local:8123

I’ll give you a clue : type “duckdns Mutt” into the search bar

I haven’t a clue about cloud 9

Hi Mutt

Thx for your help. I now opened a port forwarding from to my internal home assistant server and port 8123. I guess that should be correct this way?

Now the problem is still that Cloud 9 runs on Port 8123 as well. Before enabling remote access that worked perfect.

on hassio.local:8123/lovelace i had access to the dashboard while on hassio.local:8123 cloud 9 ide opened up… now after enabling remote access lovelace is under and if I go to that wont work.

Do you have an idea how to solve that? In case you have any other suggestions on how to even more secure my instance let me know.

Best, Marc

No, you did not read the post instructions correctly