Home Assistant Community

Community Hass.io Add-on: motionEye

hassio-addon
hassio-repository
Tags: #<Tag:0x00007f374e8b6d20> #<Tag:0x00007f374e8b6b68>
#63

No one is mounting a remote cifs share to save videos from this addon?

0 Likes

#64

Awesome! Any chance you can add mosquitto_pub so we can use mqtt triggers for motion detection? I’m trying to get motion detection to work with Hassio/Node Red.

1 Like

#65

MotionEye can send HTTP WebHook requests … by using the parameter %f you get the full filename of the video or snapshot including directory … this will enable you to display the motion event.

I’m using Node-Red for the automation but should work within HA as well

0 Likes

#67

Thats great. I have unfortunately no idea how webhooks work. But now that I know thats a working solution, I’m going to try to figure it out.

0 Likes

#68

Hi Frenck, and thanks for this addon !
I’ve seen the limitation regarding the local Pi camera which can’t be added into MotionEye, too bad because it’s the config I’d like to work with…
Do you have any idea if this will be fixed by the hassio evolutions in the near future ?

0 Likes

#70

(Community Hass.io Add-on: motionEye)
i have the same problem

0 Likes

#71

Hi! When I had one camera (rtsp) my rpi’s cpu was loaded for 40-50% when I was watching it live. And 3-4% at other time. How does this add on work? Will it be better?
I want to get live view of 4 cams and have already bought DVR, but I am just onterested if Pi can handle that. If not, can intel nuc for 150-200$?

0 Likes

#72

motioneye add-on is using wrong time zone on my home assistant, how can I make it to use the hassio timezone or explicitly set the correct one?

0 Likes

#73

Great addon! However haven’t had much success mounting any fileshares, fileshares hosted from Windows (Server 2016/19), Ubuntu & Synology nas are all inaccessble, looks like kernal is missing cifs interpreter:

mount error: cifs filesystem not supported by the system
mount error(19): No such device
Refer to the mount.cifs(8) manual page (e.g. man mount.cifs)

0 Likes

#74

hello by this addon i try my old ipcam…
i’ve static ip and by web browser i see it normally, but addon give me this error

0 Likes

#75

When using motioneye on rpi3b+ on hassio on docker,
CPU load get upto 5, which makes my rpi to slowdown
Is there any else way to watch my cam
I have digoo m1z
Rtsp connection

0 Likes

#76

Thank for other great addon!

Can you tell please if it possible to use motioneye as native camera in HA?
I mean something like this?

- platform: motioneye
  name: MyCam
  input: somemotioneyeurl
1 Like

#77

I’m facing a problem

[s6-init] making user provided files available at /var/run/s6/etc…exited 0.
[s6-init] ensuring user provided files have correct perms…exited 0.
[fix-attrs.d] applying ownership & permissions fixes…
[fix-attrs.d] done.
[cont-init.d] executing container initialization scripts…
[cont-init.d] 00-banner.sh: executing…

Hass.io Add-on: motionEye v0.2.0
Simple, elegant and feature-rich CCTV/NVR for your cameras
From: Community Hass.io Add-ons
By: Franck Nijhof [email protected]

armhf / HassOS 1.13 / HA 0.86.0 / SU 142 / stable

[cont-init.d] 00-banner.sh: exited 0.
[cont-init.d] 01-log-level.sh: executing…
Log level is set to INFO
[cont-init.d] 01-log-level.sh: exited 0.
[cont-init.d] 02-updates.sh: executing…
INFO: You are running the latest version of this add-on
[cont-init.d] 02-updates.sh: exited 0.
[cont-init.d] 10-requirement.sh: executing…
FATAL: The configured certfile is not found
[cont-init.d] 10-requirement.sh: exited 1.
[cont-finish.d] executing container finish scripts…
[cont-finish.d] 99-message.sh: executing…

        Oops! Something went wrong.

We are so sorry, but something went terribly wrong when
starting or running this add-on.

Be sure to check the log above, line by line, for hints.

[cont-finish.d] 99-message.sh: exited 0.
[cont-finish.d] done.
[s6-finish] syncing disks.
[s6-finish] sending all processes the TERM signal.

0 Likes

#78

check ssl files or turn it off

0 Likes

#79

Could you share your solution?

0 Likes

#80

Feel very bad: I cant change default MotionEye admin password… Put new password in preferences, push Apply, everything seems Ok but on login I should use empty pass again…
Hassio latest.

0 Likes

#81

I can not start this addon. After I press start, the start just colours red for second and then nothings happen… Other addons all works for me…

0 Likes

#82

firstly, thankyou @Frenck for making this add-on work in Homeassistant!
I can now view a snapshot of my cheapo chinese cameras on lovelace and click on it and be taken to the live feed in motioneye. Amazing!

I am now trying to use the motioneye EMBED url on my tileboard implementation.
The problem I have is that I am always prompted to enter the motioneye login credentials when i open the embed URL (e.g. https://mydomain.duckdns.org:8765/picture/1/frame/ ) even if I set the authentication to “disabled” or set the toggle to remember my login.

Can anyone advise how I can get to the live stream without having to manually enter login credentials?

0 Likes

#83

Is it possible to add Wyze cameras?

0 Likes

#84

I have tried this addon on my rpi3b+,
it uses lots of cpuloads, it reaches to 6.
can anyone please confirm
I am using digoo M1Z camera with my guudgo nvr.
i had added Digoo M1Z camera as rtsp://
Please guide
thanks in adv.

0 Likes