Conbee 2 Stick - Can't add devices

Hello everyone,

I’m new to this forum and I have the first question right away.

I have the following system:
RPi4 2GB with HA on SSD.

I have also a Conbee 2 Stick and try to install deconz on HA to control all my Zigbee devices.

But I can’t find any of my devices. Does someone have an advice for me? I already updated the Conbee to the newest firmware and also add an extension cord for the Conbee Stick.

Thank you guy in advance.

See :

Hi Daniel,
When you say “can’t find any of my devices”, do you mean that your devices don’t automatically appear in the deconz interface, like via some sort of discovery?
I hope this does not come across the wrong way, but did you realise that you need to pair each device individually?
Cheers
Nick :+1:

Thank you, I will check this thread out.

Hi nick,

Maybe I wrote this a bit wrong. I should say phoscon. I tried to discover my devices each by itself in the phoscon webif. But I can‘t find anyone.

Yea I know that I need to pair each devices individually. :slightly_smiling_face:

Are they close enough?
Most devices need to be more or less on top of the USB sick

I will try it in the next days. I tried it with 1,5m distance with a IKEA lamp.

I don’t have IKEA lamps, but IKEA rotary control needed less than 10 cm.
I had to place it on top of the conbee to make it pair.

IKEA lamps are tricky. You need to have right timing in on/off sequence to get them in pairing mode.

Hi Daniel,
So just to be clear on my end, are you saying that in the phoscon web app the pairing process fails to find any of your devices? Have you checked if your devices are on this list?
Nick

All the devices are on the List, an were already paired with the raspbee 1, which I had before.

If they still paired to your raspbee, then it’s the culprit. You have to unpair first, then pair it to your conbee. Zigbee devices can only have one coordinator (either your raspbee or your conbee, but not both).

But when I reset the devices? The pairing should be terminated right?

No i don’t think so. You should delete the device from the phoscon web UI, then start pairing again. Just try 1 to start with.

Okay, I plugged in the old raspberry pi with the raspbee 1 and deleted all the devices. After that I try to pair the devices with the new raspberry pi with the conbee 2 stick.
It didn‘t went well. I also couldn’t pair devices. Okay to be honest, I was a bit in a rush. So I will try this again in the next days.
But, I’ve read the Guide, which fransip posted, that the path in the deconz addon should be „/dev/ttyACM#“ and not „ /dev/serial/by-id/usb-dresden….“

I have „ /dev/serial/by-id/usb-dresden…“ because when I choose „/dev/ttyACM#“ the conbee Stick won’t be recognize correctly in the phoscon webif. (It looks like in the picture, it won’t look like the phoscon stick)

Or is this correct?

Hi,
Just for reference on my machine the deconz addon is configured like this

. I guess this is the correct option to take.
What if you try the new conbee2 stick in your old rpi & see if you can pair a device that way. Might be a good test to see if the conbee2 stick is functioning correctly.

The old pi won’t have ha on it. I hat pimatic running. But 2-3 month ago I wanted to try HA and was blown away.
I have no idea how I can say phoscon, that it need to use the conbee stick :grimacing:

Contact Phoscon support, they’ll help you.

Just a feedback for you guys. The problem was the position of the stick. It was to close to the router. After I repositioning the stick with the rpi, everything worked perfectly.