Conbee and Aeon Zwave stick - USB paths


Today I bought myself a nice Conbee stick to manage my zigbee devices. Unfortunately it interferes with my AEON zwave stick. The thing is, my Ubuntu Server 18.04 host system randomly assigns serial adresses to the stick (ACM0 or ACM1).

Things I tried:

  • Assign the ‘by-id’ address, found on the supervisor–>hardware tab in the Deconz-add-on-settings. (the app doesn’t work when I do this)
  • Reflash the home assistant image (aparantly there’s something with the start-up scripts that don’t update)

Up until now nothing worked. What would be a good course of action to let these sticks play nicely together?

Update: I’ve been able to bind the tty address of my ConBee stick via SYMLINK. Unfortunately the Deconz software seems to ignore this link.

I don’t know exactly what I did, but I seem to have the stick working. I have the feeling that the signal of my AON-Zwave stick was interfering with the Conbee signal. Things I did:

  • Take a longer USB extension cord.
  • Re-install Conbee and pair my Tradfri-devices for the 10.000th time.

The system is now snappy and stable.

What are the addresses you’re using? ACM0/1 or the by-id addresses?
I have exactly the same setup…

I use the by-id adresses for both the zwave- and conbee sticks.

b.t.w.: I was able to change the hardware/USB-address of my zwave stick by using the home assistant config-file.

1 Like

This morning I had problems again. The light behaviour was very erattic. Some lights were going into zombie-mode. So I started looking for information about WIFI interference and found the following reference:

Aparantly the wifi-channels are not the same as zigbee channels. I live in a flat with an overcrowded WIFI-ether, so I switched to channel 25, this is just outside the WIFI spectrum. I hope this helps! :slight_smile: