Conbee can add devices in windows, but not on Synology Virutual Machine

Tags: #<Tag:0x00007f3263311590>

Hi you all,

I have a problem, and cant figure out what the problem is.
I am running Home Assistant on my Synology DS918+ on Virtual Machine and I am trying to get my Conbee II stick to work.

  • I did put the USB in the back of the Synology.
  • In de VM I have turned on the USB 2.0 option, to ensure there are no problems with the USB 3.0 port.
  • I am running DeCONZ latest version and running the latest firmware on the Conbee II stick V2.05.88
  • I am using the /dev/serial/by-id/ option in the deCONZ config
  • Rebooted the Synology, Home Assistant and deCONZ multiple times.

I can acces Phoscon in Home Assistant, but I cant add devices.
I really dont know what to do next, so frustrating.

Anyone have any idea what to do next?

hi,

i too have this issue and an identical setup - tried with ikea plug socket and with an aqara mi cube so far and nothing will add.

my gateway shows the conbee 2 stick i think correctly so i running out of ideas why nothing will pair up.

I’m waiting on a USB 2.0 extension lead as i’ve read this could be a fix but dont hold out much hope for that.

image

Crazy enough the USB extension cable does work.
For some reason, you can see the stick on a USB 3.0 port and everything (looks) normal. But it just can’t find any device on a USB 3.0 port.

Strangely enough, it did work on my pc with a USB 3.0 cable.

The simple advice from my side, just use an extension cable, so you know for sure that this can’t cause any issues

thanks for that, its turning up tomorrow so lets hope it works,

so is yours working fine using the Synology virtual machine with hassio ? I’m moving from synology docker to the virtual machine.

Yes, it is working perfectly.

The only downside I have (but that’s just a VM thing) is that it uses more CPU than docker.
But docker was crashing way too often, and I really like the full Hassio.

I am currently doing some energy consumption tracking on my NAS (DS918+), to see if I am better off buying a raspberry pi 4!

USB 2.0 extension lead arrived today and now installed and i can successfully connect devices !

Must say I’m a bit shocked about that being the resolution but glad its working - thanks for the help.

Yes, same big eyes over here when I got it working with the extension cable.

Glad it worked for you :wink: