Conbee II and on intel nuc VM

Hi there, I am struggling to configure the conbee stick in an intel nuc running hassio on vm.

Has anyone succesfully managed to configure it?

I have deconz installed and i can login to the phoscon app but it wont detect my hue sensors.

Also it says under firmware not connected…
I have tried adding it as a usb to the vm and also without but i still get the same result.

In the logs i get results like these:

10:07:49:491 failed to reconnect to network try=4
10:07:49:491 wait reconnect 12 seconds
10:07:50:487 wait reconnect 11 seconds
10:07:51:488 wait reconnect 10 seconds
10:07:52:486 wait reconnect 9 seconds
10:07:53:486 wait reconnect 8 seconds - - [15/Jul/2020:10:07:53 +0200] “GET /api/FE32520AD8/config?_=1594800316871 HTTP/1.1” 200 2403 “https://my(redacted),6,3,10&gwid=0000000000000000” “Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36”
10:08:00:515 COM: --dev: /dev/ttyS3 (RaspBee)
10:08:00:581 device disconnected reason: 4, index: 0

An Intel nuc has usb3 ports. Conbee doesn’t work in that. Extend the port with an usb2 extension cable and your problems are gone.

Thx for the tip. Well i did that and i managed to add the deconz integration but the thing is it only worked not with the IP tha home assistant is running (in my case but with another ip that is displayed on the top right of the conbee portal. ( Is this why i still cannot add the sensors???

I still get logs like this

16:10:41:578 wait reconnect 15 seconds
16:10:41:579 void zmMaster::handleStateIdle(zmMaster::MasterEvent) not connected goto OFF state
> 16:10:41:579 device state timeout ignored in state 1
> 16:10:42:579 failed to reconnect to network try=8
> 16:10:42:579 wait reconnect 14 seconds
> 16:10:43:588 wait reconnect 13 seconds
> 16:10:44:579 wait reconnect 12 seconds
> 16:10:45:581 wait reconnect 11 seconds
> - - [15/Jul/2020:16:10:46 +0200] "GET /api/56478788EA/sensors/new?_=1594821339869 HTTP/1.1" 200 34 ",6,3,15&gwid=0000000000000000" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) 
> 16:10:46:578 wait reconnect 10 seconds
> 16:10:47:579 failed to reconnect to network try=9

Anyway i figured it out by myself:
I deleted deconz add on and installed the phsocon app on the nuc.

From there i clicked on the the ip address that corresponds to the way the nuc is connected to my home network (i.e. wlan). And from there i could get the api key and everything is working flawlessly.

can you clarify by what you mean by installed phsocon on the nuc?
how is HA installed on the NUC?

I’m running esxi on my nuc and then running hassio as a VM.
I have my deCONZ usb stick passing through to my VM, but the deCONZ add-on isn’t detecting it.

I mean the actual phoscon app (installer for windows)

I’ve actually the same setup than you.

Intel Nuc with ESXI installed on it
Home Assistant running trought a VM

I’ve added the Conbee stick to the VM but I’ve got this message after. Anyone have an idea ?
When i check in the hardware section on Home Assistant, the USB stick is right there.