Conbee II/Deconz stops working when firmware update is needed

I am also having issues around firmware updates. Is there any way to manually disable the firmware update part of the plugin, so that I can have a stable environment? Lights stopping to work randomly and then doing reboots until it starts randomly working kinda sucks…

Here the same! Also stopping all devices (unavailable) once in a while. until I update and then back…

Just a quick update for everyone. Issues were getting more frequent: it got so bad that as soon as a device didn’t respond, I’d go straight to deconz, and sure enough, the network map wouldn’t be displayed. A restart of HA would usually fix it - for a couple of days. I thought the issues must just be ZigBee issues in my house, but before giving up on all my sensors
But I bit the bullet and moved off Conbee entirely. I bought an zigbee2mqtt stick. This worked flawlessly, and I’ve moved everything onto it, including all my hue and IKEA bulbs. The add-on is far better than the horrible phoscon / deconz vnc combo, much easier to see the network, much better service visibility, much easier to pair devices. Wish I’d done this months ago.

1 Like

I too am having issues with my conbee stick, been working flawlessly until now. I keep installing a firmware update, but it doesn’t seem to update. Could you tell us which stick you bought?

The electrolama zigazigah. (

It’s slightly more effort to set up - you have to flash the stick (but no hardware required to do so), and you have to add the repo for the zigbee2mqtt addin to hassio. However, no regrets, wish I had done it months ago. The UI is much better than the phoscon/deconz mess - visibility of the devices and network, easier to pair, etc.

I now realize that some of the issue with deconz was that I didn’t have enough zigbee devices on the conbee II for a reliable mesh (because when I’d tried to move lights off the hue hub to deconz it was horribly unreliable and latent). But now I’ve got everything on zigbee2mqtt - philips bulbs, ikea bulbs, xiaomi sensors, and it just works - reliable and minimal latency.

1 Like

Thanks, I’ll check it out.

Old thread, but I am seeing these exact issues with my new RaspBee II mounted in a new Pi4. Extremely annoying! Entire setup is messed up after a reboot and sometimes not all sensors will come online at all. Very frustrating