Conbee v2 can't install on ubuntu 18.04


Struggling to get this working on ubuntu 18.04.

Followed the official instructions, then tried to update but then it throws up an error.:

Err:7 $(lsb_release Release
404 Not Found [IP: 80]
Reading package lists…Done
E: The repository $(lsb_release Release’ does not have a release file
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

Does anyone have any ideas how to get this working please?

you’re missing a slash in your url

as per

Thanks for the quick reply.

I’ve typed that out incorrectly unfortunately (it was correct in the command line)

The error was generated after the following command:

sudo sh -c “echo ‘deb
$(lsb_release -cs) main’ >

What’s the contents of /etc/apt/sources.list.d/deconz.list look like?

Should be something like:

deb [arch=amd64]             bionic main

If it’s not, then that might suggest what the problem is.

Did that command produce the error, or did the error come with the apt update?

Thanks Steve, error was produced by the sudo apt update.

Do I need to do anything different from the instructions on the phoscon website if my install is in a venv?

I’ll open the sources.list later today.

Appreciate your help!

Ok, looked in the sources list.

deb [arch=64] $(lsb-release -cs -main

Any ideas?

Sorted - changed the file to Steve’s syntax and it’s worked!!! Thanks!!!