Conbee2 not pairing to any device

Tags: #<Tag:0x00007f739e8ae1e8> #<Tag:0x00007f739e8adf68> #<Tag:0x00007f739e8addb0>

Good morning,

A few days ago I freshly installed HA on a Raspberry Pi4 8GB with SSD because my Pi3 died on me.

After restoring everything the way it was my Zigbee network didn’t seem to work, so I tried re-pairing my devices without any luck. I tried another Conbee2 I had laying around, but that also didn’t work.

I’m running HassOS 5.3 with HA 116.2. My DeCONZ config isn’t different from my Pi3:

device: >-
  /dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2229282-if00

I’m using an USB extension cord between my Pi and Conbee as recommended by Dresden. The only thing I can think of is a power problem, my SSD gave a lot of UAS errors so I setted up a quirk for that, but I read somewhere that a power problem also can cause UAS errors. I’m using the 3A power supply from RPI.

I ordered a USB3.0 Y cable just to be sure, but maybe someone here has another suggestion?

Hope to hear from you!

Regards,

It was indeed a power issue, the SSD is connected using an Y cable now and my Zigbee network is running again :slight_smile: