Configuration Panel not showing Energy

“Energy” has disappeared from this view.


I can still get it by typing in a URL e.g.
Any ideas why this has happened.

Me too,
I get mine by searching energy

It’s now under Configuration / Dashboards.

Read the release notes people. It’s the very first breaking change:

Hi Tom,
Thanks I tried in there but hit the open and just got the regular energy page

I thought that’s what you were after?

What is the “non regular“ energy page you are looking for?

Thanks. Yes I missed that. I don’t know if it’s the plan but it does seem that HA is becoming a bit less intuitive. I’m not a techie but I managed to get up and running on HA a few years ago. I wasn’t even aware that I needed or I had a dashboard. Looks like I need to invest a bit more time in standing still!

The energy config page

Agree, under ****/config/energy, there could/should be a link to ****/energy … thou i still have my /energy in side menu(check your profile, whether is “hidden”) … or lost in translation :slight_smile:
edit: … but the “design” of the /config/energy more look like it´s related to Add-ons … where you do the config, and opens it’s “Dashboard/webUi”

Edit2 Forget last sentens …or everything for that matter …config/energy >click the “Open” to the right :slight_smile: … missed that until now