Connecting Withings smart scale

Hello,

I’m trying to follow the setup instructions to add my Withings smart scale to home assistant, but running into some problems.

In the integration instructions here:

The first step is to create a developer account on Withings. For that, you need to provide a callback URL on your home assistant, like this:

https://your-domain-name/auth/external/callback

However, my home assistant server returns 404 not found for this URL… Is there something that needs to be installed or enabled on the device? Or is the integration page simply wrong?

I’m running the latest version of Hassio on a RPi4. I tried with a friends hassio, and he also does not have this URL.

Thanks!

1 Like

Hi @Logge

Did you find solutions to this? I am having the exact same issue and I cant find clear recources for noobs like me :wink:

Just checking, but you replaced the “you-domain-name” with the long string of characters for when you login to your HA via Nabu Casa right?

I have the same issue, and I do not use Nabu Casa, but I can access HA remotely (via ZeroTier). Is this still possible to get aa callback url? thanks