Connection refused on all ports after reboot, start failed

Homeassistant 0.97.2, R Pi 3

Yesterday I tried to update Grafana and Influx plugins to last versions, but they failed to start, so I rebooted whole Pi, but Homeassistant didn’t started anymore. Instead of web interface there is error “connection refused”, the same when I tried to connect by SSH. Portscan on hassio.local IP address doesn’t show any application ports (UI, grafana, mosquitto…)
When connected monitor, it doesn’t show any error during boot and still prints some docker info messages (each 5-10 seconds). When I try to login as root, nothing happens, after a while it prints info messages again.
I tried to look into filesystem, last entry in homeassistant.log is before failed reboot, and found some errors in system.journel file:

MESSAGE=time="2019-08-25T16:50:07.634706397Z" level=error msg="806c1a682d97a10f07072e2b703b034180e2f3a6332604bfcbfddd374c622b05 cleanup: failed to delete container from containerd: no such container"

MESSAGE=time="2019-08-25T16:50:07.635104934Z" level=error msg="Handler for POST /v1.39/containers/806c1a682d97a10f07072e2b703b034180e2f3a6332604bfcbfddd374c622b05/start returned error: failed to update store for object type *libnetwork.endpoint: unexpected end of JSON input"

MESSAGE=time="2019-08-25T16:50:07Z" level=error msg="error waiting for container: context canceled"

It seems to be some configuration error, any idea, what to check, or where is mentioned jsn file located?

Same kind of problem here…
Using Proxmox and this happens after I restarted proxmox