Could not reach [test] -myhass-. please try again


I’m trying to connect my home assistant to my google assistant. but when I tap on [test] hass in the google home app I get an error back saying: Could not reach [test] -myhass-. please try again.

I was trying to do this with help of youtube tutorials so I followed the instructions closely but still wont work. I used tutorials made by Everything smart home. than I looked at forums what could be the problem. so here are the things I already did.

i moved from duck dns to cloudflare
disabled ipv6
fully checked cloudflare and i think nothing is blocked.

Bump, I’m having the same issue

this helped me out, I know you mentioned ‘I think nothing is blocked’ but doublecheck in cloudflare in security waf whether you have rule for fringe countries that includes US (GB)

I really checked and there was nothing blocked.

but anyway. It works now. I don’t know how but I tried it a few days later and it suddenly worked.

I just made setup with same issue, guess need to wait some time, freaking google crap

1 Like