Cover only moves in steps of 10?

I have just installed a Zemismart roller blind motor through Zigbee2MQTT. When I use the service cover.set_cover_position, the blinds will only move to a 10-position (so 0, 10, 20, 30 etc). Any other position gets rounded, eg. 12 gets rounded to 10. But because it’s a ‘zebra’ blind, I need more granular control.

Does anyone know how to change this behaviour?

I can’t find a configuration setting in Zigbee2MQTT. And Google comes up empty. Any help is appreciated.

Can’t really help myself, but maybe posting an issue on Z2MQTT github will get you an answer

I will try that, thanks