Covers throwing 'NoneType'-Error after update to 2023.04


I just updated from 2023.04 to 2023.4.2 but still the same problem:

All automations/scripts that use the covers are no longer working (if I launch the cover-command manually via the automation-settings I get an unknown error).
Odd thing is that the covers are still working manually. The covers will react to the commands started manually via the dashboard but will throw an error every time e.g.:

Fehler beim Aufrufen des Diensts cover/stop_cover. argument of type ‘NoneType’ is not iterable

(So in english "Error while accessing service cover/stop_cover)

I haven’t found anything regarding this online or in the forum. Is this a known bug? My covers are Somfy covers integrated via Overkiz. I already tried restarting/reloading multiple times with no effect.

I have the same issue with > .4. also updated this weekend
1 screen does work as plannend. the other one not.

Gives the same error when doing it manually.

Also saw there is an bugreport about Overkiz, it is probably known :slight_smile:

Yes I found the issue and with it a workaround:

If you deactivate the “silent” - entities linked to the covers everything works again as intended.

Thnx, did the tink here as well​:+1::+1: