Custom element doesn't exist: timer-bar-card

Hi y’all,
I am having problems with adding a card to a dashboard, there shows always this error up:

I am using this code:

type: conditional
  - entity: timer.one_minute_timer
    state_not: idle
  type: custom:timer-bar-card
  entity: timer.one_minute_timer
  name: Countdown

In my configuration.yaml I have of course placed the following sentence:

    - url: /hacsfiles/timer-bar-card/timer-bar-card.js
      type: module

Thanks in advance! :slight_smile:

EDIT: And of course I have installed the Timer-bar-Card integration via HACS. :wink:

Have you done the usual? Clear browser cache and restart HA?

Yepp… I tried restarting it, tried to clear my cache & cookies, used a different browser but still nothing. Any suggestions?

But just to be clear: All “custom:” elements I am trying to create don’t show up as they should. Always “Custom element doesn’t exist: XY”.

And they’re all in the default /www/community/ folder?

Yes, they are:

Anything showing up in the HA logs?

No, in the logs there is nothing special…

But anyways: for some reason it works now and the error doesnt show up anymore.