Customization icons are not shown

I have HA 0.53, I tried to add an icon via customization, but it does not appear.

any ideas?

If you toggle the switch, does it appear?

If not, can you provide the entry for your customize.yaml please.

1 Like

same comment as tinkerer. Also, is it a standard icon from materialdesignicons or is it a custom one you put in your www folder ?

It is a standard icon from material

I will add my customize.yaml later, but there will be a code generated from HA

if you have samba configured, could you find the customization.yaml file and post the lines related to this switch, using the preformatted text option (symbol </> ) ?

For some weird reason I’ve also had problems with this.

I’ve found if you put “mdi:mdi:panda” it should work.

Let me know if you give it a try.

Yep, it works with “mdi:mdi:panda”

Glad it worked!

Not sure why the syntax is referenced like that but not a huge deal breaker for me.

it would be good to report this bug on github for a fix in next update… :wink:

Agree and done :slight_smile: