Deactivate electricity in energydashboard

I just started to add my gas meter in homeassistant.
Previous to that i played with the energydashboard a few months ago. Now I have the electricity visible in the dashboard. But I only want to see gas.
How can I disable electricity?

Edited ./storage/energy and deleted the unwanted part

OK, the energy dashboard is showing only gas. But the table with the price is missing. It will come back as soon as I add grid to the dashboard.
Is there a way to only show gas consumption and the pricetable?