Debian 11 Manual Install Home Assistant Supervised

Hello,

I need help installing the lastest Home Assistant Supervised version. I did a clean install Debian 11 on Synology Virtual Machine and followed the steps in the tutorial. Now everything is installed and the supervised option is missing.

I can’t find any error in the logs…

Can someone help?

Best regards
Frank

What tutorial did you follow?

Tutorial home-assistant.io for supervised linux Installation.

Requirements:

Docker CE (Community Edition) is the only supported containerization method for Home Assistant Supervised. We only support FHS 3.0 on the host file system.

  • Docker CE >= 19.03
  • Systemd >= 239
  • NetworkManager >= 1.14.6
  • AppArmor == 2.13.x (built into the kernel)
  • Debian Linux Debian 11 aka Bullseye (no derivatives)
  • [Home Assistant OS-Agent]

And install:

Installation

Run the following commands as root (su - or sudo su - on machines with sudo installed):

Step 1: Install the following dependacy’s with this command:

apt-get install \ jq \ wget \ curl \ udisks2 \ libglib2.0-bin \ network-manager \ dbus -y

Step 2: Install Docker-CE with the following command:

curl -fsSL get.docker.com | sh

Step 3: Install the OS-Agent:

Instructions for installing the OS-Agent can be found [here]

Step 4: Install the Home Assisistant Supervised Debian Package:

wget and install homeassistant-supervised.deb

Best regards
Frank

Updated Core to 2022.2.9 today, still missing supervised Mode…

System Health

version: core-2022.2.9
installation_type: Home Assistant Supervised
dev: false
hassio: true
docker: true
user: root
virtualenv: false
python_version: 3.9.7
os_name: Linux
os_version: 5.10.0-11-amd64
arch: x86_64
timezone: Europe/Berlin

logged_in: false
can_reach_cert_server: ok
can_reach_cloud_auth: ok
can_reach_cloud: ok

host_os: Debian GNU/Linux 11 (bullseye)
update_channel: stable
supervisor_version: supervisor-2022.01.1
docker_version: 20.10.12
disk_total: 18.6 GB
disk_used: 8.0 GB
healthy: true
supported: true
supervisor_api: ok
version_api: ok
installed_addons:

dashboards: 1
resources: 0
mode: auto-gen

What makes you think you’re missing it, since you’re running it…

I miss the „Supervisor“-Option in the navigator menu for installing node red or other plugins.

I found a YouTube Video about the Update History. The Option is now under settings?

So i think everything is ok with the installation…

My fault