deConz looses contact with it's lights

I have a conbee zigbee usb controller.
I have installed the deConz addon and PhosCon App.
After I added one light it seemed to work fine.
But the next day it had disappeared!
I have tried several times, with the same results.
One funny thing is that today, even if I can’t see the light in PhosConn, it responded to the “All Off” switch.
It’s Home Assistant 0.79 on a Debian Intel NUC.
Help, please?

A solution to many people have been to add an extension cord to the conbee

It is on a USB extension cable already. And I´ve kept the lamp within maximum 1 meter from the conbee while testing.
To me it looks like a software/database problem.

Ok, then I recommend you to open an issue with deconz rest api GitHub

is it near a router? Do you have WiFi enabled on the NUC (you need it? If not turn it off) … maybe a WiFi interference?

Interested to hear results from you. I also have HASS on a NUC and plan to buy Conbee and attach it to the NUC (which has already an Aeotec Zwave stick)

The NUC has WiFi enabled, but I don’t use it. The NUC is connected by ethernet cable.
I also have the Aeotec stick, so our setups should be quite similar.
The conbee is placed on an extension cord. I don’t know if that matters, but I put it there in an attempt to fix the problem.
I hope WiFi interference isn’t an issue, since my house is full of it!
I’ve opened an issue on the deConz GitHub, so I’ll let you know what they come up with.

WiFi and Zigbee DO interfere a lot. I am quite sure the problem is that. Check an app like WiFI Analyzer and see which channels are used by your WiFi: and I hope you do not have neighbours with WiFi which yuou can’t control.
Does Conbee/deconz show which Zigbee channel is used? Is it possible to change it?

Check this graph, basically use TWO WIFI channels 1 and 6 (DO NOT use THREE WiFi channels if you use Zigbee) and use Zigbee channel 24: this is what I did and had no problems, until I added a repeater …

1 Like

I’ll check it later today. I might be able to disable the “good” old 2.4GHz WiFi…

The Hue bridge allows to change channel (Xiaomi GW i think not.

Deconz can?

It still doesn’t work.
I analyzed the WiFi networks in my house (WiFi Analyzer on Android), and changed the 2.4GHz channels to 6 and 9.
The deConz channel is 25. According to

this should be far away from the WiFi signals.

Try up to 6 for WiFi

Hi, I just ordered the Conbee, arriving in a few days. I also have a NUC with Ubuntu. Which HASSIo addon did you use, I see there are 2

1 Like

I usually recommend marthocs