deCONZ - Official thread

Same issue here. Noticed deconz had stopped, tried restarting it but it gives the same log output as above and crashes again.

Restoring from a backup didn’t work. Anyone have any idea what’s going on?

There is a systems outage at Dresden Elektroniks I don’t know if that is related

Hi all,

At this moment, and all other Dresden elektronik web pages are down . This will be fixed somewhere tommorow. 

Due to this, you might see issues with the discovery server as well.

Kind regards,

- @Mimiix / Dennis

I have a feeling it might be related. Does the plugin require to be up and running? I’ve already ordered a SONOFF dongle and am planning to migrate away from Conbee, as my heating and lighting system is down to manual control at the moment.

1 Like

The integration only uses it when running the configuration flow, but I don’t know how it is used on the add-on side.

Feels like it’s unlikely to be a coincidence. Kind of a shame, the add-on is listed as “Local Push” so that feels a bit misleading if it actually relies on a web server to boot up correctly. I could be wrong though. We’ll see if it comes back by itself.

The communication between the integration and add-on is local only with a web socket for signalling

the discovery service is only a support to identify local gateways

But if it’s related to issues at Dresden Elektroniks, would’nt it have an influence on other systems as well?
I’m still on 2023.2.5 and have no issues so far

I don’t know, I just knew about the issue and wanted to mention it.

Well, is back up, and hey presto, everything has started working again. I think that proves that it requires that website to be up and running.

I think I’m going to have to migrate away from Conbee if that is the case, I can’t have my heating and lighting going down if a certain website disappears.

1 Like

I run Deconz but not as Addon. I run on bare metal on a different machine

There has been no sign of anything cloud related.

The Phoscon app is actually a javascript thing that runs in the browser. It can be loaded from the local installation OR it can be loaded from (Dresden Elektronik). The latter means you may run the latest but naturally that cannot be reached when the website is down

Phoscon JS app has nothing to do with Deconz running and HA connecting to it. All that is 100% local. And unless the HA Addon version of Deconz is made in a mad way - the Phoscon app should be loaded from the addon and not from Dresden.

I think you guys are jumping very quickly to a wrong conclusion. It is probably either a coincidence. Or some of you have bookmarked the cloud version of Phoscon in your browser

There was a Supervisor update pushed out yesterday. I think it is more related to that killing the addon

1 Like

If this were a local issue due to an update, restoring from a backup should have solved it which it didn’t. If it were a local issue, it’s unlikely it would have spontaneously resolved without any action, which it has. And at the exact same times was down?

I don’t think this has anything to do with browser bookmarks either. The add-on was killing itself during the startup process and never completing.

I’m with grebble, I’ll have to look at migrating away from Conbee. Can’t have important stuff dependant on a webserver.

You can unplug your internet and try again. That will simulate everything in the world being down including phoscon. And then see if a restart of the addon will hang.
Remember that Addons do not restart when you restart HA. You have to restart the host OS or the individual addons

No issues here during the day… BUT im running ZHA with the deConz II stick.

Conbee II stick you mean. And then it has zero to do with Deconz.

I mean another possibility is some kind of update was pushed that broke things, and another update resolved them.

But I’m not sure what kind of update could happen without any user interaction, and wouldn’t be affected by a complete restore from backup. The last output of the log before the crash is “Starting VNC server”, if that means anything to anybody.

mine is back working again today, i did notice yesterday that was down, why the hell is this stick relying on that website to work?!?!? it should be locale not relying on a webserver

A question possibly better asked here

I also lost all access to the HA deCONZ add-on yesterday/last night and was up trying to figure out why till late.
I agree that you can disconnect your internet connection and usually, everything continues to work as expected. However, it seems too much of a coincidence that the Phoscon website was down the entire time I couldn’t start my deCONZ add-on & since it’s back, everything started fine…

I think this is the first time (or possibly 2nd time, as I don’t trust my memory) that this has happened over the period of 7 years. There are no aspects except for this discovery service used during installation that is related to noon local communication. Perfect storm is probably a good description of the issue

Hi everyone, i have a bug since some time that the state of an Blub is not correctly updated in the HA dashboard. So i change the color in HA, the blub changes in real live, but the Icon in HA of the blub still hast the old color. Iam using the Deconz addon.