deCONZ sensors and switches don't work (don't change state)


I have a problem witch my aqara motion sensors and remote switches.
They are discovered by the deconz-integration, i have set up some automations and everything worked very well!
Than i restarted the raspberry where the conbee II is connected to, that’s running deconz.
It is another pi than that one i run home assistant on…
Everything seems okay, but nothing worked any more.
I have deleted the deconz-integration and readded it, it discovers everything right, but nothing works.
When I get in range of a sensor, and push the “neu laden” button in the ha gui on the deconz-integration, the sensor state in ha switches but don’t update any more. Only if i push the button to reload the integration, the sensors change state on start and stop working…
Any ideas how i can solve this problem?

I had a similar issue today after upgrading the docker images of deconz & HA.

What seemed to help was following the suggestions in the ‘Known Issues’ section of marthoc/deconz, and explicitly setting the port directive.

Not really sure why, since it worked without it before… but now my sensors update again in HA.

1 Like