Device problem after zigbee2mqtt 1.35 update

Guys, I’m asking for help with Z2M. I’ve been fighting for a month now, but to no avail.
There is a device:
The device worked well, until the z2m 1.35 update
, then it stopped.
I tried to change the header of the external converter, but nothing helped.
There is another third-party device (a remote temperature sensor)
and it works without problems.
Can someone look at my file, maybe I made a mistake?
My settings are shown below in the photo.

I tried to temporarily remove the 1ch712ds external converter. But I still get the same error.

Error 2024-02-24 15:31:57Failed to configure '0x00124b00272bd9ce', attempt 1 (Error: Read 0x00124b00272bd9ce/8 msTemperatureMeasurement(["measuredValue"], {"timeout":10000,"disableResponse":false,"disableRecovery":false,"disableDefaultResponse":true,"direction":0,"srcEndpoint":null,"reservedBits":0,"manufacturerCode":null,"transactionSequenceNumber":null,"writeUndiv":false}) failed (Status 'WRITE_ONLY') at Endpoint.checkStatus (/app/node_modules/zigbee-herdsman/src/controller/model/endpoint.ts:319:28) at (/app/node_modules/zigbee-herdsman/src/controller/model/endpoint.ts:469:22) at processTicksAndRejections (node:internal/process/task_queues:95:5) at setupAttributes (/app/node_modules/zigbee-herdsman-converters/src/lib/modernExtend.ts:63:13) at configure (/app/node_modules/zigbee-herdsman-converters/src/lib/modernExtend.ts:84:17) at Object.configure (/app/node_modules/zigbee-herdsman-converters/src/index.ts:141:25) at Configure.configure (/app/lib/extension/configure.ts:120:13) at Immediate.<anonymous> (/app/lib/extension/configure.ts:72:17))

To solve my problem, I used the article:
but that didn’t solve the problem.

Please help me solve the problem with the device.