Did a Update this afternoon and now getting a error trying to login.(01/06/2022)

Not sure if it was Supervisor update or core.

I’m running on a Docker session. I know some of the automation are still working, I can hear one of them being fired off in NodeRed to my google speaker.

CORE is at 2021.12.7(downgrade to .7 from 2021.12.8 to see if that would fix)
SUPERVISOR: 2021.12.2

Did a restart to the Dockers, and even the PC running it and still no go.


check the home-assistant.log file in your config directory for errors.

I think the observer available on docker. Try your HA ip with 4357 instead of 8123

Guess I have had that all the time, been able to get Docker to work.


I don’t see anything that would cause the problem… I will keep looking but nothing stood out right away.

Clear you browser cache? Try a different browser/machine/app?

yup. tried my work lapton, and my linux box

Wait a second!
I just tried my wifes PC she has Firefox(none Chrome based) and it works. Its something with the Cert that expired 01/06/2022

That will do it. I’m surprised that you were able to get in. I’m guessing duckdns? If you can still get in, look at the logs for the duck dns addon.

If you cant get back in IIRC you can force a cert update from the command line. Either that or if you can modify your config file and comment out the cert and key. Then restart and then use http to get in and correct what ever is wrong.

When I go to via the IP of the machine it works. … I deleted all that I could find for the duckdns references now I can connected(in the same browser that I couldn’t yesterday) and just says its not a secure connection, not a big deal for now I’m only accessing it from within my home. But I have to figure out how to get the Cert to update.

What do the logs say in the duckdns addon page? You should see the reason it’s not updating.

I left it be for a few hours, working from home got busy. Just checked and everything is back to working, no longer a non-secure connection . Guess it just needed sometime to resolve itself (update the certs)