Did HACS Change configuration?


So last time I set up HA was about 3 years ago, I am doing a new install and having problems with HACS.

I installed HACS via SSH and the bash command. I am running HA OS on a VM on a Proxmox server. The HACS installation seemed to have gone well. I pasted the code on my github account etc. After a reboot and page refresh I am able to see HACS with its logo on the sidebar.

However, now that I want to install Alexa Media Player, instructions say to click on HACS on the side bar, and it should take me to HACS page with options like integrations, frontend, etc. However I get this instead:

How do I get to the HACS repositories?

Disable experimental features on the integration options.

Ok, so I deleted my HACS integration and started again, and this time it worked right…

Should have tried that before I posted here

So I deleted my integration and did it again, one thing I did do diff was not selecting the experimental features…

So seems I didn’t have to re install, just turn off experimental features… anyway I am back on the right track.

Thank you

1 Like