Different dashboard card behaviour depending on access method (Notification vs Manual Access)

I have a dashboard for my doorbell camera which works with 2 way audio etc (using the custom frigate card).

If I access the dasboard manually withthin the companion app (android) the card (frigate) showing the camera shows a live stream of the camera without any further interaction. I can then push to talk etc… Evrything works fine.

If the dashaboard in the companion app is opened from a notification (using clickAction: [dasboard path]) the card shows the first frame of the camera stream, and stops. The live stream does not re-start until I push to talk (unmute mic).

I am not sure if :

  • this is a card issue (I have tried all permutations of the live options within the card with no change),
  • if I am opening the dashboard incorrectly from the notification,
  • this is the expected behaviour,
  • or something else…

Any Ideas?


What URL you are using in the clickAction?

this is the data for the notification in the automation:

ttl: 0
priority: high
color: red
  interruption-level: critical
clickAction: dashboard-doorbell/0


ttl: 0
priority: high
  - action: URI
    title: Live Camera
    uri: /lovelace/camera

I tested your config with my values and it worked.

Something with your URL is not right. check the format. maybe at / before

1 Like

I Tried with a predeeding / - made no difference - the frigate card still does not start streaming until unmute the mic.

SUCCESS - Found the Autoplay Videos toggle in the companion app settings and enabled it. Now it works from the notification. Strange how it autoplayed even with that setting disabled if I manually accessed that dashboard…

1 Like

Yes strange indeed because in a other case the switch didn’t work

Well I’m not going to lie, the addition of this reolink doorbell into my existing setup with working 2 way audio has not been smooth sailing, lots of little things that trip you up, just when you think you have a working solution… I initially called the webtc page from go2rtc directly in the browser only to find that browsers don’t allow streams to auto start with audio playing anymore, then trying to use the frigate card, and hitting issues with rtsp vs flv in frigate, I could go on… but at least its all working now. :grinning:

Maybe you can help him :slight_smile: