Direct Association Issue with AEON Labs WallMote Quad (ZW130) on Z-Wave


Has anyone successfully implemented a direct association for the AEON Labs - WallMote Quad (ZW130-C)?

It functions seamlessly with scenes through Home Assistant, however, attempting a direct association to a device seems unfeasible. I maintain the “Action” button pressed to enable Wake mode, followed by configuring the association, but I consistently encounter an “Error while adding association” message.

Any ideas on how to resolve this issue?

Thank you!

2024-01-18T16:40:14.463Z CNTRLR « [Node 020] received wakeup notification
2024-01-18 17:40:18.108 INFO APP: GET /health/zwave 301 1.878 ms - 191
2024-01-18 17:40:28.699 INFO Z-WAVE: Calling api addAssociations with args: [
  { nodeId: 20, endpoint: 0 },
  [ { nodeId: 18, endpoint: null }, [length]: 1 ],
  [length]: 3
2024-01-18 17:40:28.699 WARN Z-WAVE: [Node 020] Unable to add Node 18 to Group 2 of Node 20
2024-01-18 17:40:28.700 INFO Z-WAVE: Success zwave api call addAssociations false

Are they both added with the same type of security?

Hi, @PeteRage,

Thanks for your reply!

The Fibaro FGBS222 is S2_Authenticated, but the “Wallmote Quad” is not S2_Authenticated because it does not support this feature.

As far as I know, it is possible to directly associate an S2_Authenticated Z-Wave device with one that is not S2_Authenticated and the association will operate at the lower security level supported by the devices involved… do you not agree?


Not directly related to your issue, but have you gotten the Wallmote swipes to work in HA?

Only in certain cases. In other cases both nodes must have the same highest granted security class. It looks like your device falls into the latter case.

If both devices support S2 Unauthenticated, you can use that and still take advantage of the encrypted communications. Otherwise you’re looking at both with no security.

Hello @odwide!

I haven’t tried it as I am using it solely to connect to FGBS222s with CC Basic.


Indeed, previously the Wallmount Quad was registered under “No security”, but after a few attempts, it has now been registered with “S0_Security”. I will try setting the FGBS222 to S0_Security as well and will inform you if it works.

I personally would choose no security over S0. S0 performance is bad.

True. I have mine set to No Security and haven’t had any issues. We use it a lot on a daily bases to control the great room lights.