Disable fade to on/off for Linear LB60Z1

So I have 2 of these GoControl bulbs and both of them take around 5 seconds to update in the interface when I turn them off and the toggle switches back to on before it is finally deemed as off.
Thisis happening because the bulb used PWM to turn on and off, ramping up and down brightness. I do not know of a way to disable that (I really hope that there is). I have set the polling_intensity set to 1 and refresh_value to true and have messed with the delay but nothing changes here. Is there some magical setting I am missing here?
At present my Zigbee bulbs are updated instantly in the interface but they do not PWM on and off, they come on and turn off instantly.
The two GoControl are very annoying to use in the interface, makes me feel like I am using Wink again. Does anyone know of a way to fix them?