Disable motion detection on Amcrest camera?

Is this no longer possible (documentation says so). Is there a workaround?

I’m interested in this as well, since it’s annoying to get notifications while I’m home.
It looks like there are getters and setters already in the code which can toggle this value, but if it used to be possible and isn’t anymore, maybe the cameras don’t respond to these settings.