Disable Nabu Casa

Hey!

I pretty much dislike having computers connect to servers/services I don’t own / know.

This indicates that this is the case:

[

Home Assistant Cloud

Logged In false
Reach Certificate Server ok
Reach Authentication Server ok
Reach Home Assistant Cloud ok

It should only connect to those servers to check if I have it enabled imho – big data and stuff is something we should be concerned with.

Cheers
Pete

Edit: can’t make new posts … annoying.

Feature request: Opt-in instead of opt-out.

Sadly (yes, I feel bad and sorry) I have no clue how to get to my docker configuration file :grinning:

Remove this from your configuration.yaml file:

cloud:

If you have default_config: instead, you will have to remove this and add back all the integrations you do want :

3 Likes

Because removing default_config: and managing the integrations yourself is tedious I created GitHub - tronikos/default_config_disabler: Disables components from Home Assistant's default_config that allows you to disable selected integrations. Install the custom integration and in the configure options select the cloud component and any other component, e.g. dhcp, that you want to disable.