Disable Xiaomi Aqara Gateway in Home Assistant 0.112 Integration

I have got two xiaomi gateways, the second one being used only as a secondary door bell.
It has always given issue when configured in home assistant because it someway takes some devices it should not, because they are associated with the primary one. So, to avoid conflicts I ended to disable it explicitely in configuration.yaml (disable: true).
Now that the gateway are configured via integration I tried to ignore it, but this way I continue to get this error in the log every ten seconds:

ERROR (Thread-100) [xiaomi_gateway] Unknown gateway ip

How can I get completely rid of it, “disabling” it the old way?