Docker install Issues

I’m currently running Home Assistant 106 which apparently is a little out of date. :slight_smile:

I wanted to do incremental steps so that I can limit the amount of breakage I need to fix.
My HA instance runs in Docker so I did a

docker pull homeassistant/home-assistant:0.107.7

and then I installed the new docker container with

docker run -d
–net=host homeassistant/home-assistant
-v /home/bert/hassio:/config
-e PGID=1000 -e PUID=1000
-e TZ=America/Toronto
-p 8123:8123

This is how I installed 106 but when I tried to connect to HA I got a page not found error. I popped into portainer to check the logs and it said something along the lines of “exec /bin/ failed: No such file or directory”

So a bit of Googling and it seemed that I needed to replace /bin/ with /init.
After the change and starting the new container the logs said “ifelse: fatal: unable to exec -v: No such file or directory”

Removing the /init and leaving the entry point blank resulted in this error when trying to start the container.
Ha 1077 Failure

I’m hoping trying with 108 will fix the issue

edit: using 108 resulted in the same error “ifelse: fatal: unable to exec -v: No such file or directory”

Do you have two images referenced in the command, that looks a bit odd to me:

Thank you for the second set of eyes!