Doorbird integration not sending doorbell, motion events

this did working at one time … now i stopped receiving motion and doorbell events…so far i’ve deleted the HA user in doorbird app, removed HTTP requests, deleted doorbird integration and re-installed, rebooted. i see one old [doorbell_doorbell_button1] doorbell event but no motion event … and the doorbell event isn’t fired when pressing the button. camera, live, motion video and stills work fine. any help would be appreciated. is there a way to received this call back another way via cURL? i see doorbell and motion notifications on my iphone from doorbird.

I’ve run into this too and opened an issue.

Digging further, all doorbird events are prefaced with doorbird_. I don’t know if this was a change, but my scripts didn’t have that. Double check that any events like doorbell_doorbell_button1 actually are doorbird_doorbell_doorbell_button1.

You can figure out the event by going to the Doorbird http favorite page.

You will should see events like:


The event will be doorbird_doorstation_1ccae3707f56_motion.

If you’re missing events, your logs should show an error when Doorbird tries to register it.

I’ve done a fresh reinstall and can’t get this to work for the life of me now. It worked on my previous installation.

Any ideas on debugging this further?

  1. I’ve verified that the Doorbird has a “schedule” for both push notifications and HTTPS calls
  2. I rebooted the doorbell
  3. I deleted and reinstalled the integration
  4. No events are seen in HA when I push the doorbell button (using * to listen)
  5. No events seen in HA when I activate the relay in the phone app (using * to listen)


i’ve run into the same issue, i have done the following step to debug it but i got stuck.

  1. reboted the doorbel
  2. lisened to events using doorbird and * but found no events,
  3. checked if the schedule for the button pres has http calls active.
  4. verified if the http call that is being made by the doorbird is correct by manualy triggering it from my brouwser (works!)

my conclusion so far is that the call is not being made by the doorbird, but as far as i can see it is setup correctly. (fire http call when doorbell is pressed). but i can’t find any logs from the event in home assistant.

am i missing something? or does anyone have a suggestion where to look furter?


I have a similar issue (though I’m primarily focused on detecting relay events).

What I’ve found is that the history chart on the relay entity dialogue picks up the time stamp of the events perfectly …but they aren’t reflected in the log (unless activated from the home assistant UI).

Therefore my automations only run when I activate the relay from home assistant.

So there obviously is communication going on but I must be missing something?!

I am having this same issue. Pictures for live, motion, and last ring show up perfectly but events don’t seem to be firing.

Edit: I think it was my issue. I had IP error but fixed it, restarted Doorbird, and it works fine now.