Drag 'n Drop not present in fully up-to-date system

I own a Hardkernel Odroid N2+ which is fully updated to the latest version of Home Assistant. I expected to see the “Drag 'n Drop” functionality in the UI, but it is still showing the old version with the position number of a window. I use both Firefox and Safari browsers.

Frankly, I have not the foggiest idea of how this can be; how can this application level functionality be missing when the system is fully opdated?

Have you refreshed your browsers cache?

Have you tried to create a new dashboard as per the docs / release video? (old dashboards dont have drag n drop.)

Just to check, you are not seeing this option for the dashboard type?


You can’t just use the features. You have to create a new section specifically for the drag and drop functionality.

Yes, I’ve tried to create a new dashboard, but that didn’t help. I’ve also just tried the new sections layout and that does show the new drag 'n drop.

I’ll clear the browser caches first!

Sorry confused by your statement.
Drag n drop only available in sections and no other type

Yes, the experimental sections are there and that DOES show the new drag 'n drop! But if I create a new view, or want to edit an existing one, all I see are the old minus, plus and enumeration.

So how do you see the sections (experimental) if all the views you create dont show it.
With old panels

you cannot migrate

Ok, thanks! So apparently the new drag 'n drop is only available for sections, and not even WITHIN sections, as O’ve seen. From the release note I got the impression that this feature was implemented for all views and subviews…

As mentioned above, I hope you have fun creating a new dashboard

Yes, it only works for these new experimental sections, not for existing or new dashboards. :neutral_face:

Thanks! You too… :grinning:

1 Like