Dropping command, expected response not received after 1 attempt(s)


I’m getting a lot of “Dropping command, expected response not received after 1 attempt(s)” in OZW_Log.txt. End result is heaters that never turn on or off. It has happened 16 times just today.

It happens for basically all nodes, although some are worse than others.

My installation is very simple - I have 5 sockets and 5 sensors. Two floors and the basement in a small and old wooden house. I therefore think that range really should not be a problem - Sensors that report this are often just a few meters from the hub, through a thin wooden door. The sensor that has the most problems is just one hop from the hub, through a wooden floor. But I could of course be wrong.

I have checked the map and the nodes report basically all other nodes in my house as neighbors.

  • I run Hassio on a Raspberry pi 3 model b+
  • Aeotec ZW090 Z-Stick Gen5 EU
  • All nodes are zwave plus
  • I have healed the network and refreshed the nodes multiple times.

Anyone that can help me? The system is so bad that it now is borderline unusable.

I have tried to ask at the openzwave.com but I’ve gotten no reply in a month and it is impossible to register a new account to use the Log Analyzer.

I have uploaded the log with a fake extension yaml - I was not allowed up upload txt files.

OZW_Log - Copy.txt.yaml (120.7 KB)