I ve a problem with LetEncrypt.

I installed duckdns add on, and all work fine while i use http whit my personal duckdns address
Now, for some configuration, i need https protocol, and follow the guide for LetEncrypt.

So, I add my token, my and change on true bolean value add this line in the configuration.yaml file

  ssl_certificate: /ssl/fullchain.pem
  ssl_key: /ssl/privkey.pem

from this moment, when I restart home assistant, the application go in crash and never restart the app

this is my configuration.yaml

Immagine 2022-03-24 002613

and this the answer of broswer (with local ip and with duckdns domain)

Immagine 2022-03-24 002633

For restarting Home Assistant, I have to connect whit ssh to local ip, delete that lines whit terminal, and when I reboot Home Assistant return to work.

Someone had some problem and solved it can help me?

Thank you so much

I know this is kind of necro posting, but I found this post when I was trying to solve my problem, and I solved it. I had to load the address as https instead of http.