DuckDNS - "rejected RFC1918 IP to public server address" LAN. Videotron with EMG2926 modem

Hello All,

Totally new to RPi and Hassio. Started with fresh SD card Hassio running via LAN connected to EMG2926 router. Installed DuckDNS/LetsEncrypt.

I AM able to connect with my mobile phone and iOS Hassio app on to hassio.

I AM able to connect at home with https://hassio.local:8123

I am NOT able to connect on home network with https://****

Port forwarding is setup for 443->8123.

Problem is in the router? Any help is greatly appreciated!

I think you need to enable your router to LAN loopback.

Yes, it seems my router doesnt support loopback.

I ended up using NGINX add-on and using duckdns domain when external and hassio.local when on internal network.