DuckDNS Setup & Configuration

I’m at a lose for getting my DuckDNS to work so I can remotely access HA. I’ve done everything I can think of; looking for any help available.

Setup in DuckDNS Add-on, configuration.yaml, PortForwarding:

What ain’t I looking at that needs configuration?

Did you set up the external URL in Settings > System > Network?

Thanks for checking; yes I have those in there - but I do see an error message I haven’t figured out. I can see the port, the external IP blurred out is the same on website too.

Your forwarding looks OK, still the port is blocked. Is there another device in front of your TP-link ?

Check your config against this:

Ignore that error for now. I’ve had that since forever & it won’t stop you from connecting externally