Duplicate Devices in Google Home

In my home automation setup I have Google Home Devices, Samsung Smart Things Hub and now Home Assistant running on my Synology NAS. I Set up the integration between home assistant and Google Home and it works. I’ve also Integrated Smart things with HomeAssistant with Smart Things. The problem is that now I have duplicate light Control devices on my Google Home assistant. Everything still works but Google will See Living room lights twice. Once through Smart things (which is actually connected to the lights with z-wave). Then it will see it through Home assistant (which is also getting it through Smart things). How can I disable the sync of specific devices to my google home

This will depend on how you have integrated google / home assistant.

Did you use Nabu Casa or set up your own google project?

If the first then simply go to configuration, Home assistant cloud and scroll down to the google section and select manage entities.

If you set it up via your own google developer project then you will need to edit the google yaml you created when setting it up.

Thank you for your quick response, I really appreciate it.
I did this in the google developer project.,I am not using Nabu Casa. What do I need to add the the yaml?
this is my yaml section for google

  project_id: xxxxxxxxxx
  service_account: !include SERVICE_ACCOUNT.json
  report_state: true

Assuming you have enabled device sync in your project?

Then this is the sample from the docs:

  project_id: YOUR_PROJECT_ID
  service_account: !include SERVICE_ACCOUNT.JSON
  report_state: true
    - switch
    - light
        - ENTRY_LIGHTS
      expose: false
      room: LIVING_ROOM``

Thanks it works. I was able to first set expose_by_default: false to see if it would clear out everything and restarted HA. automatically all the items were missing from Google Home. I will manually adjust it now.